Back to overview
Downtime

Outage in Guam

Mar 20 at 12:37am AEST
Affected services
OneQode Billing
OneQode Cloud
Location — Guam (APAC Central)
Network — IP Backbone
Network — Guam <-> Hong Kong
Network — Guam <-> Singapore
Network — Guam <-> Sunshine Coast
Network — Guam <-> Brisbane
Network — Guam <-> Sydney

Resolved
Mar 20 at 01:34am AEST

We have replaced the failed equipment and services have restored.

Created
Mar 20 at 12:37am AEST

We have experienced a core switch failure in Guam. Data center technicians are actively replacing the failed equipment and service should be restored within 1-2 hours.