Back to overview
Degraded

Outage in Philippines

Feb 29 at 04:42am AEST
Affected services
Network — IP Backbone

Resolved
Feb 29 at 01:30pm AEST

We have restored the outage by replacing failed trunk equipment.

Created
Feb 29 at 04:42am AEST

We are experiencing equipment failure in Manila. All services are down. We are working to get a team on-site as soon as possible. Further updates will be provided as they become available.