Back to overview
Degraded

Advisory: Typhoon in Guam

May 23 at 02:12pm AEST
Affected services
OneQode Cloud
Location — Guam (APAC Central)

Resolved
May 25 at 03:11pm AEST

Cloud and dedicated server customers are online. Cause identified as a datacenter cooling fault which caused a spike in hardware temperatures for up to an hour.

Updated
May 25 at 02:02pm AEST

Known fault in our Guam DC — engineers are investigating. Customers on our cloud and dedicated servers are affected.

Updated
May 25 at 10:02am AEST

The typhoon has passed, and all services remain online and unaffected.

Datacenter work on the island will remain on hold over the next 72 hours while clean-up takes place.

Created
May 23 at 02:12pm AEST

A typhoon is approaching Guam. For staff safety, all works in Guam are on hold until we receive an all-clear. All services are currently online — however network disruptions may occur.

We are monitoring the situation and will provide updates as necessary.