Back to overview
Degraded
Increased latency between Guam ↔ Tokyo
Apr 17 at 04:22pm AEST
Resolved
Apr 18 at 02:37am AEST
The cable provider has finished their repairs and confirmed they are hands off as of April 17th 14:00 UTC.
Affected services
Created
Apr 17 at 04:22pm AEST
There is a connectivity fault from Guam ↔ Tokyo. Engineers are investigating and traffic is being rerouted via Singapore.
Affected services