Back to overview
Downtime
Brisbane linecard failure
Sep 15 at 03:55am AEST
Affected services
Network — IP Backbone
Resolved
Sep 15 at 04:00am AEST
The PoP has stabilized after engineers reset the 100G line card and routing has returned to normal.
Affected services
Network — IP Backbone
Created
Sep 15 at 03:55am AEST
A 100G linecard in our Brisbane POP failed and needed to be manually reset. A brief outage was experienced while the linecard rebooted.
Affected services
Network — IP Backbone