Back to overview
Downtime

Power issues in Guam

Aug 31 at 09:18am AEST
Affected services
OneQode Cloud
Network — IP Backbone
Billing Portal
Location — Guam (APAC Central)

Resolved
Aug 31 at 01:27pm AEST

Power issues were solved. Our network equipment stayed online during the power event so the OneQode backbone network was unaffected. Some of our cloud experienced a power quality event and have now been restored.

Created
Aug 31 at 09:18am AEST

OneQode is investigating a potential facility power event in our Guam hub. Updates will be provided as they become available