Back to overview
Downtime
Network Migration in Los Angeles
Jul 08 at 02:35am AEST
Affected services
Network — IP Backbone
Resolved
Jul 08 at 03:21am AEST
The network migration in Los Angeles is complete, no further impact is expected at this time.
Affected services
Network — IP Backbone
Created
Jul 08 at 02:35am AEST
OneQode network engineers are performing a network migration to a new routing platform in Los Angeles. The network in and around Los Angeles may be unstable while the network is migrated.
Affected services
Network — IP Backbone