Back to overview
Downtime

Network outage

Jun 29 at 09:04am AEST
Affected services
Network — IP Backbone
Location — Guam (APAC Central)

Resolved
Jun 29 at 09:15am AEST

The device's configuration has been successfully rolled back and the network has stabilized. No further impact is expected.

Created
Jun 29 at 09:04am AEST

There is currently a routing loop between Tokyo and Hong Kong due to a failed configuration change in Tokyo. OneQode engineers are investigating and a fix will be deployed as soon as possible.