Back to overview
Degraded
Instance creation unavailable
Jun 10 at 04:37pm AEST
Affected services
OneQode Cloud
Resolved
Jun 11 at 07:34pm AEST
Instance creation functionality restored.
Affected services
OneQode Cloud
Created
Jun 10 at 04:37pm AEST
Our engineering team have identified issues with instance creation in OneQode Cloud. Existing/running customer instances are online and unaffected, however new instances are not creating properly. Our team are investigating. Updates to follow.
Affected services
OneQode Cloud