Back to overview
Degraded

Increased latency between Hong Kong and Tokyo due to an extended cable cut

Feb 28 at 01:24pm AEST
Affected services
Network — Hong Kong <-> Tokyo

Resolved
Mar 30 at 04:12am AEST

The cable we use between Hong Kong and Tokyo has been restored and we have migrated our traffic back onto this cable. We no longer see network degredation in this area.

Created
Feb 28 at 01:24pm AEST

We are experiencing increased latency between our Hong Kong and Tokyo data centers due to a long term ongoing sea cable cut. The sea cable provider has not yet provided a stable estimated time of restoration (ETR).