Increased latency between Guam and Hong Kong due to an extended cable cut
Updated
Aug 16 at 04:08am AEST
The cable provider has indicated that the cable repairs are completed, but we are still unable to route traffic directly between Hong Kong and Guam. All traffic continues to be routed via Tokyo resulting in increased latency. There is currently no ETR for this outage.
Affected services
Network — Guam <-> Hong Kong
Updated
Jun 27 at 11:48am AEST
Our subsea cable provider have provided an estimated time of restoration of July 22 — assuming no additional issues are encountered during repairs. Affected traffic remains rerouted via Singapore and Tokyo.
Affected services
Network — Guam <-> Hong Kong
Created
Mar 01 at 07:29am AEST
We are experiencing increased latency between our Hong Kong and Guam data centers due to a long term ongoing sea cable cut. The sea cable provider has not yet provided a stable estimated time of restoration (ETR).
Affected services
Network — Guam <-> Hong Kong